UNI AIO - Study.com bot down, Fixing entire node. – Incident details

Solution Inn experiencing major outage

Study.com bot down, Fixing entire node.

Resolved
Major outage
Started over 2 years agoLasted 8 minutes

Affected

Updates
  • Resolved
    Resolved

    Added rotating proxy endpoint. Should fix temporarily.

  • Investigating
    Investigating

    We are currently investigating this incident. Testing some solutions